Jump to content


Photo

HELP--Cannot Update User Tool


  • Please log in to reply
18 replies to this topic

#1 DoosanMan

DoosanMan

    Silver

  • Active Members
  • PipPipPip
  • 118 posts
  • Gender:Male
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 14 February 2019 - 08:11 AM

This has been happening to me once in a while on my MacBook.   I have a bunch of sermon notes in a User Tool.   I was working with it this morning and when I try to update it says "the book "Eb" cannot be found" and will not update.   A week ago I lost a hour of notes when this happened.  I hit command W to save and exit and it was some other strange "book" it couldn't find then.

 

What is going on?

 

Thanks



#2 דָנִיאֶל

דָנִיאֶל

    Ruby

  • Super Member
  • PipPipPipPipPipPipPip
  • 5,465 posts
  • Gender:Male
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, Android

Posted 14 February 2019 - 08:51 AM

My guess would be that it thinks that Eb and the text about it form a verse reference, but it cannot create the link because Eb is an unknown abbreviation. Do you have the full text around the Eb ? It would help the developers to give an accurate comment.

 

Thx

D


Sola lingua bona est lingua mortua
ἡ μόνη ἀγαθὴ γλῶσσα γλῶσσα νεκρὰ ἐστιν
lišanu ēdēnitu damqitu lišanu mītu

"Du stammst vom Herrn Adam und der Herrin Eva ab", sagte Aslan. "Und das ist zugleich Ehre genug, um das Häupt des ärmsten Bettlers zu erheben, und genug, um die Schultern des größten Kaisers auf Erden zu beugen. Sei zufrieden." Aslan, Die Chroniken von Narnia, Prinz Kaspian von Narnia. CS Lewis. Übersetzt von Wolfgang Holbein und Christian Rendel.

Accordance Syntax Search For Wallace's Greek Grammar Beyond the Basics : https://github.com/4...WallaceInSyntax

 

Accordance Crib Sheets: http://47rooks.com/l...ch-crib-sheets/

 

 

Accordance Configurations :

Mac : 2009 27" iMac
12GB RAM

Windows : MSI GE72 7RE Apache Pro laptop
Intel Core Duo Intel i7 Kabylake

Android : Samsung Note III 5.0, Samsung Tab S3 7.0 and Lenovo TAB4 8" 7.1


#3 DoosanMan

DoosanMan

    Silver

  • Active Members
  • PipPipPip
  • 118 posts
  • Gender:Male
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 15 February 2019 - 12:41 PM

Yes I unlinked all my verse references and it saved.

#4 DoosanMan

DoosanMan

    Silver

  • Active Members
  • PipPipPip
  • 118 posts
  • Gender:Male
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 24 February 2019 - 08:40 AM

My guess would be that it thinks that Eb and the text about it form a verse reference, but it cannot create the link because Eb is an unknown abbreviation. Do you have the full text around the Eb ? It would help the developers to give an accurate comment.

 

Thx

D

This is happening again.   The full text I have linked in the User Tool is Job 33:14-18.   It says "the entry 33 cannot be found"  when I try to update and save.  I   unlink the scripture reference and I can save.



#5 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 3,771 posts
  • Gender:Not Telling
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 24 February 2019 - 10:08 AM

Job 33:14-18 works by me, with Auto-Links and by saving without hassle.

 

Attached File  Bildschirmfoto 2019-02-24 um 16.20.10.png   47.85KB   0 downloads

 

 

Greetings

 

Fabian


Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.

#6 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 3,771 posts
  • Gender:Not Telling
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 24 February 2019 - 10:11 AM

Is the Job 33:14-16 in a Title? Or more specific the beginning of a Title?

 

Greetings

 

Fabian


Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.

#7 DoosanMan

DoosanMan

    Silver

  • Active Members
  • PipPipPip
  • 118 posts
  • Gender:Male
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 10 March 2019 - 07:39 AM

This happened again and I lost a whole bunch of edits.   I had not changed anything with the scripture references but on Ecc 4:10  It said it could not find cc 4:10.   Why is it doing this?   Right now any change I make it will not save.   Attached is screenshot.   It's hanging up on the Ecc 4:10 reference.

 

I know I should have tried saving it sooner, but I lost at least 30 minutes of work.   It had saved just fine the other day.

Attached Files


Edited by DoosanMan, 10 March 2019 - 07:53 AM.


#8 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 3,771 posts
  • Gender:Not Telling
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 10 March 2019 - 07:54 AM

Try to unlink the passage Ecc 4:10 to save your work first. 

 

Sorry it works by me. I have no clue.

 

Can you post the screenshot of the error?

 

Greetings

 

Fabian


Edited by Fabian, 10 March 2019 - 08:04 AM.

Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.

#9 DoosanMan

DoosanMan

    Silver

  • Active Members
  • PipPipPip
  • 118 posts
  • Gender:Male
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 10 March 2019 - 08:17 AM

Try to unlink the passage Ecc 4:10 to save your work first. 

 

Sorry it works by me. I have no clue.

 

Can you post the screenshot of the error?

 

Greetings

 

Fabian

 

Yes, that is what I had to do is unlink it.    Attached is the error when I have it linked.   

Attached Files


Edited by DoosanMan, 10 March 2019 - 08:18 AM.


#10 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 3,771 posts
  • Gender:Not Telling
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 10 March 2019 - 08:38 AM

Is "c." all? This is too less. Can you add the "Ec"to "c". So you get Ecc.

 

Greetings

 

Fabian


Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.

#11 DoosanMan

DoosanMan

    Silver

  • Active Members
  • PipPipPip
  • 118 posts
  • Gender:Male
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 10 March 2019 - 05:24 PM

Is "c." all? This is too less. Can you add the "Ec"to "c". So you get Ecc.

 

Greetings

 

Fabian

The actual reference is Ecc.   It only sees c for some reason.   See the first screenshot to see the actual reference


Edited by DoosanMan, 10 March 2019 - 05:25 PM.


#12 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 3,771 posts
  • Gender:Not Telling
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 11 March 2019 - 12:46 AM

Do you have typed the verse reference by your own or is it a copy-paste? If latter try to do at your own, maybe there are unseen control informations included, as a non-breaking-space or whatever.

 

Is the c. doing by the automatic links or by hand? 

 

Greetings

 

Fabian


Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.

#13 DoosanMan

DoosanMan

    Silver

  • Active Members
  • PipPipPip
  • 118 posts
  • Gender:Male
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 02 June 2019 - 07:44 AM

Why does this keep doing this?   Right now I have these references in the Use Tool editor and it will not save them as links no matter what I try.   See screenshots.   I keep bumping into this and it gets frustrating.  It says "the book Pet is not found".   I have a reference to Matthew and later on to Zechariah further down and it accepts those, just not the ones out 1 Peter.

Attached Files


Edited by DoosanMan, 02 June 2019 - 07:47 AM.


#14 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 3,771 posts
  • Gender:Not Telling
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 02 June 2019 - 08:33 AM

The space between is the problem. Remove them or edit the Link and let the space only in the visible part, but not in the link.

Attached File  Bildschirmfoto 2019-06-02 um 15.34.57.png   118.01KB   0 downloads

 

You got the right Error. The book "Pet" is not found. There is no "Pet", only "1Pet" and "2Pet". So no space between the number and the book.

 

P.S. By me it works with the space, but this is not usual.

 

Greetings

 

Fabian


Edited by Fabian, 02 June 2019 - 08:36 AM.

  • DoosanMan likes this
Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.

#15 DoosanMan

DoosanMan

    Silver

  • Active Members
  • PipPipPip
  • 118 posts
  • Gender:Male
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 02 June 2019 - 08:38 AM

The space between is the problem. Remove them or edit the Link and let the space only in the visible part, but not in the link.

attachicon.gifBildschirmfoto 2019-06-02 um 15.34.57.png

 

You got the right Error. The book "Pet" is not found. There is no "Pet", only "1Pet" and "2Pet". So no space between the number and the book.

 

P.S. By me it works with the space, but this is not usual.

 

Greetings

 

Fabian

Thank you


  • Fabian likes this

#16 DoosanMan

DoosanMan

    Silver

  • Active Members
  • PipPipPip
  • 118 posts
  • Gender:Male
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 09 June 2019 - 07:44 AM

Keeps happening.   I have Matt. 11:12 and Rom. 6:23 copied into my User Tool just like that and I get the same error when I try to update.   For the text out of Mattew it is " the book Att can't be found", and for the Romans text it says "the book Om can't be found".   Why do I keep running into this?



#17 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 3,771 posts
  • Gender:Not Telling
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 09 June 2019 - 08:05 AM

The question is: why does the first letter cutoff and the second is going to be uppercase? Like in your first post. 

 

If you add the cutoff letter it should work. 

 

Do you copy and paste from the internet or what resource is it? Does this happen only by copying to Accordance? 

 

Greetings

 

Fabian


Edited by Fabian, 09 June 2019 - 08:39 AM.

Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.

#18 DoosanMan

DoosanMan

    Silver

  • Active Members
  • PipPipPip
  • 118 posts
  • Gender:Male
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 09 June 2019 - 08:25 AM

only copying from Accordance.    The cutoff letter is there.   However I had in italics.   Seems to be working now.



#19 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 3,771 posts
  • Gender:Not Telling
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 09 June 2019 - 08:41 AM

Yes, I saw this years ago. If you have the verse ref in italic. It must be ALL in italic. A mix italic non italic doesn't work.

 

Sorry I forgot this. Once I struggled with the same issue. Where I had a mixture between italics and non italics. Then the italics aren't recognized from the auto-link, and the link doesn't work.

 

Greetings

 

Fabian


Edited by Fabian, 09 June 2019 - 08:44 AM.

Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users