Jump to content


Photo

Cross Referencing in Ugaritic Tagged Text

Ugaritic cross referencing cuneiform

  • Please log in to reply
11 replies to this topic

#1 Kristin

Kristin

    Member

  • Active Members
  • Pip
  • 38 posts
  • Gender:Female
  • Accordance Version:12.x
  • Platforms:Mac OS X

Posted 09 March 2019 - 01:10 PM

I have been working with the Ugaritic Tagged Text and have a question concerning user notes and cross referencing. If I create a user note in the Ugaritic Tagged Text, I am able to do so without a problem. For example, my user note might say, “Beginning of Keret Epic,” and when the note is created, it self-creates the reference of UDB1_14 I:1 above it, just like biblical references created with user notes. However, if I go to another part of the text and create a user note which says, “compare with Keret Epic UDB1_14 I:1” and I create the words “UDB1_14 I:1” as a hyperlink scripture/text reference, it does not work.

 

I then created a bogus reference as a text, inserting John 1:1 as a cross reference in the Ugaritic Text, and the hyperlink works and takes me to John 1:1. However, if I go to John 1:1 and create a hyperlink for the Ugaritic text, it does not create a working hyperlink. I am not sure if this is a user error or if it is not a function in the text.

If this is a user error, could someone help me figure out what I am doing wrong? If this is not a function, could it be added? The Ugaritic Text in transliterated text is not particularly easy to get around by just glancing at it, and being able to make references would be very helpful.

On a side note, I have noticed that a few people on the forums have asked for the actual cuneiform text, and this is apparently not something that will become available. I therefore just wanted to provide my 2 cents as another person who would be highly interested in the cuneiform text. As someone who can read Hebrew without a problem, but cannot easily read transliterated Hebrew, I am running into similar difficulties with Ugaritic. (Though I am very grateful to have the tagged transliterated text!) Thank you for considering this, and for any clarity which can be provided concerning the above cross referencing issue.


  • MattChristian likes this

#2 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 4,059 posts
  • Gender:Not Telling
  • Accordance Version:13.x
  • Platforms:Mac OS X, iOS

Posted 09 March 2019 - 04:13 PM

On a side note, I have noticed that a few people on the forums have asked for the actual cuneiform text, and this is apparently not something that will become available. I therefore just wanted to provide my 2 cents as another person who would be highly interested in the cuneiform text. As someone who can read Hebrew without a problem, but cannot easily read transliterated Hebrew, I am running into similar difficulties with Ugaritic. (Though I am very grateful to have the tagged transliterated text!) Thank you for considering this, and for any clarity which can be provided concerning the above cross referencing issue.

 

 

 

It seems it would work

Attached File  Bildschirmfoto 2019-03-09 um 22.09.39.png   68.41KB   0 downloads

 

Greetings

 

Fabian


Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.

#3 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 5,887 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:13.x
  • Platforms:Mac OS X, Windows, iOS

Posted 09 March 2019 - 07:01 PM

Kristin, this is working for me.  Are you sure you have selected the Ugaritic text in the Note's Set Text Display settings, under Hypertext?


Joel Brown

By day: Lead Software Engineer at Accordance
By night: Freelance Trombonist


#4 Kristin

Kristin

    Member

  • Active Members
  • Pip
  • 38 posts
  • Gender:Female
  • Accordance Version:12.x
  • Platforms:Mac OS X

Posted 09 March 2019 - 08:05 PM

Kristin, this is working for me.  Are you sure you have selected the Ugaritic text in the Note's Set Text Display settings, under Hypertext?

Hi Joel,
Thank you for your response. I think I am, as I am selecting the hyperlink function and selecting "Scripture/Text" and pressing "Ok." When I do, it highlights the text in blue and underlines it, but it does not work as a link.

 

I am attaching a picture with 2 screenshots. The first on top is my process, and the second under it is the completed hyperlink. In the picture I am hovering over the hyperlink just created, and it shows the magnifying class, but as you can see, the link is not appearing. If I further click on it, it is not an active link. I know that the reference is correct since I copied and pasted the text from a created note.

 

Please let me know your thoughts when you are able.

Thanks,

Kristin

Attached Files



#5 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 5,887 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:13.x
  • Platforms:Mac OS X, Windows, iOS

Posted 10 March 2019 - 08:38 AM

Kristin, what you sent a screenshot of was the 'Edit Link' dialog, and yes you are doing everything correctly there.

 

Go back to where your notes are actually displayed, rather than edited, and click the gear wheel in the top right corner, choosing 'Set Notes Display'.  From that dialog, where you can customize a lot of display options, you can choose your Hypertext choices.  I recommend setting one of them to a biblical text, in case you wish to have biblical references in your notes, and setting the other one to your Ugaritic text.  Once everything is chosen, be sure to press 'Use As Default' to ensure the settings stick.

 

If I am set up this way, it works for me.


Joel Brown

By day: Lead Software Engineer at Accordance
By night: Freelance Trombonist


#6 Kristin

Kristin

    Member

  • Active Members
  • Pip
  • 38 posts
  • Gender:Female
  • Accordance Version:12.x
  • Platforms:Mac OS X

Posted 10 March 2019 - 06:29 PM

Kristin, what you sent a screenshot of was the 'Edit Link' dialog, and yes you are doing everything correctly there.

 

Go back to where your notes are actually displayed, rather than edited, and click the gear wheel in the top right corner, choosing 'Set Notes Display'.  From that dialog, where you can customize a lot of display options, you can choose your Hypertext choices.  I recommend setting one of them to a biblical text, in case you wish to have biblical references in your notes, and setting the other one to your Ugaritic text.  Once everything is chosen, be sure to press 'Use As Default' to ensure the settings stick.

 

If I am set up this way, it works for me.

 

Hi Joel,
Thank you for the reply, but I am still having issues. I am attaching a screenshot of the display log. I think everything is how you said it should be, and I set this as the default. The hyperlink still is not working though. I tried it with both within the Ugaritic text and within the Bible, but it is not a live link.

 

In this screenshot I also edited the note so that I pasted the reference twice. The first I created as a hyperlink, and the other I did not in order to show the reference that I am even trying to create. I feel it might be part of the problem as there is actually a space within the reference, but I am copying and pasting the format created by a note so my understanding is that this is correct.

 

Thank you for any further help you can provide.

Kristin

Attached Files



#7 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 4,059 posts
  • Gender:Not Telling
  • Accordance Version:13.x
  • Platforms:Mac OS X, iOS

Posted 11 March 2019 - 12:42 AM

By me it worked as I set the two Ugarit texts as Hypertext.

 

The cycling through don't work properly. I've requested also a second Alternative text, as the Internet Browser has. 

 

Greetings

 

Fabian


Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.

#8 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 5,887 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:13.x
  • Platforms:Mac OS X, Windows, iOS

Posted 12 March 2019 - 10:02 AM

Hmm, it looks like your chapter reference is off.  It looks like you are using a roman numeral "I" for the chapter reference, rather than the arabic "1".  I'm not sure how you got this letter, if you copied and pasted it from somewhere, because Accordance only uses arabic numerals.

 

One way to guarantee a correct reference is to click in the verse (or verses) of your Ugaritic Text and choose Copy As -> References.


Joel Brown

By day: Lead Software Engineer at Accordance
By night: Freelance Trombonist


#9 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 4,059 posts
  • Gender:Not Telling
  • Accordance Version:13.x
  • Platforms:Mac OS X, iOS

Posted 12 March 2019 - 10:19 AM

 because Accordance only uses arabic numerals.

 

Thats not true. The English Attached File  Bildschirmfoto 2019-03-12 um 16.21.44.png   18.61KB   0 downloads and the transliterated Ugarit Attached File  Bildschirmfoto 2019-03-12 um 16.21.34.png   27.1KB   0 downloads uses different verse references. One use the I instead of the 1.

 

To work properly I have used both in a test. Thats why I wrote to use the both one as Hypertext.

 

Greetings

 

Fabian


Edited by Fabian, 12 March 2019 - 10:26 AM.

Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.

#10 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 5,887 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:13.x
  • Platforms:Mac OS X, Windows, iOS

Posted 12 March 2019 - 10:31 AM

Ah, Fabian, you are correct.  Kristin, be sure to either pick both Ugaritic texts as your hypertext settings, or use the correct chapter scheme for your desired version.  As for why there is a difference, I do not know, that is a decision of the developer of the text.


Joel Brown

By day: Lead Software Engineer at Accordance
By night: Freelance Trombonist


#11 Kristin

Kristin

    Member

  • Active Members
  • Pip
  • 38 posts
  • Gender:Female
  • Accordance Version:12.x
  • Platforms:Mac OS X

Posted 13 March 2019 - 01:58 AM

Joel and Fabian, thanks, that seems to have fixed the problem. I had copied and pasted "UDB1_14 I:1" from the text, so I assumed that was the link, but given this I changed it to "UDB1_14 1:1" and now it seems to be working. So definitely odd that I need to manually edit the verses in order to use them, but I am glad to have the solution. Thanks again!



#12 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 4,059 posts
  • Gender:Not Telling
  • Accordance Version:13.x
  • Platforms:Mac OS X, iOS

Posted 13 March 2019 - 05:20 AM

If I'm correct the "1" or the "I" opens different Texts if you click on it. So the arabic numeral for the English text and the Roman numeral the translieterated text. 

 

Greetings

 

Fabian


Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.





Also tagged with one or more of these keywords: Ugaritic, cross referencing, cuneiform

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users