Jump to content


Photo

1.4 upgrade was broken, had to remove and reinstall

upgrade 1.4

  • Please log in to reply
1 reply to this topic

#1 neviller

neviller

    Member

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Accordance Version:11.x
  • Platforms:Mac OS X, iOS, Android

Posted 10 May 2019 - 10:35 AM

This week I was given a Huawei T3 to try, so the first thing I did was install Accordance (1.3). 

Looking through all the help pages on syncing, it took me a while to realise that user notes are not yet supported on Android.

 

I was getting used to the different interface (as I'm used to iOS). 

Today Google Play Store wanted to upgrade Accordance to 1.4.0 (among other apps). 

On re-launching Accordance, it showed the red splash screen then quit. 

 

I tried rebooting the tablet but after that the same thing happened. 

 

I read another thread on this forum (Syncing 1.4) where rcdeacon had to uninstall and reinstall, so I tried that. 

Success.

But obviously that should not be necessary. 


  • Matt Robertson likes this

#2 Matt Robertson

Matt Robertson

    Silver

  • Accordance
  • 195 posts
  • Gender:Male
  • Location:Ruston, Louisiana
  • Accordance Version:12.x
  • Platforms:Windows, Android

Posted 10 May 2019 - 10:52 AM

Thanks for the report. I see the crash report in the Developer Console log and will look into it immediately.


Matt Robertson

Android Developer

Accordance Bible Software

 

M.Div., Trinity Evangelical Divinity School






Also tagged with one or more of these keywords: upgrade, 1.4

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users