Jump to content


Photo

Text Not Currently Available


  • Please log in to reply
2 replies to this topic

#1 D. Deer

D. Deer

    Member

  • Members
  • Pip
  • 4 posts
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS

Posted 16 May 2019 - 11:10 AM

I have seen a few questions that touch on this subject, but I haven't found a solution for my problem yet. When I load a current session to my Mac (one that I started on my Windows 10 laptop), any time I scroll within a window I get "CSB17 not currently available to Accordance." I own the CSB17 and the CSB17 w/ Strongs. The defaults are all on the CSB17 w/ Strongs. I figure that somewhere the Mac version is encountering the CSB17 direction somewhere since it was formerly the default setting on my laptop, but I cannot find the source of the problem. And since the CSB17 is not an available download on the Mac, it creates quite a bit of frustration trying to work in a loaded session. The problem is not there when I load a current session on the Windows version. Any suggestions?

 

I have the most recent version of Accordance (12.3.4) on the Mac.

 

Thanks.



#2 Julie Palmer

Julie Palmer

    Platinum

  • Accordance
  • 563 posts
  • Gender:Female
  • Location:Box Springs, GA
  • Interests:Camping, Hiking, Canoeing, Geocaching
  • Accordance Version:12.x
  • Platforms:Mac OS X

Posted 16 May 2019 - 03:39 PM

There are a number of places where a default text (or hyperlink text) is set. Try these:

  • Try running the Setup Assistance again (Help > Setup Assistant) and remove any references to CSB17.
  • Also make sure your Accordance Preferences don't link to it somewhere.
  • Check the Info Pane Display preferences (the gear wheel in the Info Pane).

There may be another place for a text preference, but those are the ones I can think of.



#3 D. Deer

D. Deer

    Member

  • Members
  • Pip
  • 4 posts
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS

Posted 21 May 2019 - 08:59 PM

I had adjusted the Pane Displays, but I hadn’t saved the changes as the default. I think it’s fixed now. Thanks.

Edited by D. Deer, 21 May 2019 - 08:59 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users