Jump to content


Photo

Develop a point-update to v12, beyond support, to support new book formats


  • Please log in to reply
No replies to this topic

#1 Unix

Unix

    Gold

  • Active Members
  • PipPipPipPip
  • 316 posts
  • Twitter:mcyklist
  • Gender:Male
  • Location:EU. Inter/multidisciplinary Humanities that have something to do with sustainability or correct comprehension of Peoples, including: 2nd Millennia BC, History of Ideas, History of 1902-1945 and reenactment of that era clothing, using LSJ for the Ancient Gk corpus (skipped BrillDAG since I couldn't afford it and it is still not under Accordance), might many Years from now visit a certain new cult on the Taiga in Siberia, Ethics for divorced men; singing; guiding; both Reformed and Catholic simultaneously
  • Interests:On the laptop 11.2.5 loads my books, uses slightly less battery than 12. 11 had a great Info Pane, partial download of Collections had already become possible, settings for text preferences suffice, library sorting, Research. I have a few extra Accordance 12.3.6 (and for Accordance version 2.0 for Android which is really GREAT and now with improved UI, and it is also for Accordance iPad 3.x) licenses to gift - still have Nov. 14.-23. 2019 and likely for a while, multiple copies left beyond november!
  • Accordance Version:11.x
  • Platforms:Windows

Posted 16 November 2019 - 08:49 AM

All my posts since 2016 are thought out (and I'm surprised I haven't got more likes for old posts, since I still stick to during the next Decade, to what I'm saying in them), so is this.

I don't expect an official word to be needed for at least a Month, but I'd like to suggest:
That a point update to version 12, be made, beyond support, even though the version after it is already out, that would concist of supporting new book formats.

Currently, few require only version 9.x, most books require version 10.4, some require 11.1 or 11.2, and very few require 12.0 and only one 12.3.2.

Since it is extremely unlikely that Accordance staff HAD planned that NO new books would require a coming point update of version 13, instead of making those future modules require version 13, I suggest them to require 12.4! Which is a version that doesn't exist nor has likely been under development. Only I expect, there are indeed plans for a 12.3.7.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users