Jump to content


Photo

Install Graphics DVD


  • Please log in to reply
16 replies to this topic

#1 Rich Shields

Rich Shields

    Member

  • Active Members
  • Pip
  • 46 posts
  • Gender:Male
  • Interests:theology, bluegrass music, guitar playing, computers
  • Accordance Version:10.x

Posted 14 January 2009 - 01:07 PM

I recently purchased the Super Bundle which includes the Premier of each level (Standard and Scholar) plus the Graphics DVD. The installation of the primary DVD for Accordance 8.1 and all modules went perfectly. However, as I was ready to install the Graphics application, the Read Me file indicates that it will install Accordance 7.x over any other installation of Accordance already on the computer. And it doesn't seem to allow a partial install to prevent that from happening. That seems counter productive.

Have I missed something?



BTW, thanks for a great program. I look forward to continuing to explore the many facets of this program.


Rich Shields

iMac 21” (2011) MBP retina (2013)
Mellel, Nisus Writer Pro
Scrivener, LibreOffice, MS Office 2011


#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 10,671 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS

Posted 14 January 2009 - 01:48 PM

No worries. None of our installers will put an older file in place of a newer. The Graphics DVD is perfectly safe to install into version 8. Only the old pre 5.7 installers will not recognize a newer program.
Helen Brown
OakTree Software

#3 Rich Shields

Rich Shields

    Member

  • Active Members
  • Pip
  • 46 posts
  • Gender:Male
  • Interests:theology, bluegrass music, guitar playing, computers
  • Accordance Version:10.x

Posted 14 January 2009 - 04:20 PM

No worries. None of our installers will put an older file in place of a newer. The Graphics DVD is perfectly safe to install into version 8. Only the old pre 5.7 installers will not recognize a newer program.

Thanks, Helen

Rich

iMac 21” (2011) MBP retina (2013)
Mellel, Nisus Writer Pro
Scrivener, LibreOffice, MS Office 2011


#4 Scott Brickert

Scott Brickert

    Member

  • Members
  • Pip
  • 6 posts
  • Twitter:jewelrybum
  • Gender:Male
  • Location:Mt Crested Butte, CO, USA
  • Interests:finishing grad school, working with jewelry and leather, skiing, biking, fly fishing, film-making, photography, apologetics, philosophy
  • Accordance Version:10.x
  • Platforms:Mac OS X, iOS

Posted 31 January 2011 - 03:04 PM

OK, so I also installed the Graphics Bundle into Accordance 8, thanks to the above conversation answering my same hesitations.

My question is, I see the maps, and I see the PhotoGuide, but I don't see anything called "Atlas" or "Timeline". I'm looking under "English Tools" where Photoguide 3 is. Should I be looking elsewhere?

Also, I just noticed my version of the Graphics bundle (or is it only the Atlas v2.2?) is not iOS compatible. What do I need to download or purchase to update it for iOS compatibility?

thanks,
Scott

Edited by Scott Brickert, 31 January 2011 - 03:25 PM.


#5 Rick Bennett

Rick Bennett

    Mithril

  • Accordance
  • 2,501 posts
  • Gender:Male
  • Location:Tampa Bay, FL
  • Interests: gadgets, coffee, running and cycling, Rays baseball
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS

Posted 31 January 2011 - 05:06 PM

My question is, I see the maps, and I see the PhotoGuide, but I don't see anything called "Atlas" or "Timeline". I'm looking under "English Tools" where Photoguide 3 is. Should I be looking elsewhere?

Also, I just noticed my version of the Graphics bundle (or is it only the Atlas v2.2?) is not iOS compatible. What do I need to download or purchase to update it for iOS compatibility?

thanks,
Scott


The Atlas and Timeline are located in the Resource Palette in the Backgrounds section (see shot below).

Attached File  Screen shot 2011-01-31 at 5.03.05 PM.png   41.56KB   15 downloads

The updated version of PhotoGuide, v.3.5, is iOS compatible (use Check for Updates if you don't have this ver.). Currently, neither the Atlas nor Timeline are compatible with the iOS.

HTH…

Rick Bennett
Director of Content Development


#6 Moondougie

Moondougie

    Member

  • Active Members
  • Pip
  • 37 posts
  • Accordance Version:8.x

Posted 05 April 2011 - 04:04 PM

How can I tell which version of the Atlas I have installed?

#7 Mike Garrity

Mike Garrity

    Platinum

  • Accordance
  • 568 posts
  • Gender:Male
  • Location:Florida
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 06 April 2011 - 08:10 AM

How can I tell which version of the Atlas I have installed?


To find information about any Accordance module you will need to select the "Accordance > About the (Text, Tool, Atlas)" menu item. This menu item will display information for the module that is being searched in the active tab.

#8 Moondougie

Moondougie

    Member

  • Active Members
  • Pip
  • 37 posts
  • Accordance Version:8.x

Posted 07 April 2011 - 02:02 AM

I did check about this text and all it says is,

"Accordance Bible Atlas

Map backgrounds and data © 1998 by OakTree
Software, Inc.

Map data prepared by Greg Ward."


I don't see anything in it that tells me what version it is…

#9 Lorinda H. M. Hoover

Lorinda H. M. Hoover

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,736 posts
  • Gender:Female
  • Location:Iowa
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 07 April 2011 - 08:50 AM

Sounds like you have an older version. To know for sure, go to the Accordance Menu, and choose "Check For Updates." After that process runs, it will tell you which version you have and which version is available, for any modules that are not up-to-date.

Lorinda

Running Accordance on:
Mac 10.11 (El Capitan)
iOS 9 (iPad & iPhone)
Windows 10

[Vista Home Premium before 3/20/2016]


#10 Moondougie

Moondougie

    Member

  • Active Members
  • Pip
  • 37 posts
  • Accordance Version:8.x

Posted 07 April 2011 - 03:35 PM

When I go to Check for Updates, it only lists:

NLT (2.2, which can be upgraded to 2.3)
NIV Study Bible (no current version listed, but says I it can be upgraded to 1.0)
Apostolic Fathers (1.1, which can be upgraded to 1.3)


There is narry a mention of the Atlas…

#11 Lorinda H. M. Hoover

Lorinda H. M. Hoover

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,736 posts
  • Gender:Female
  • Location:Iowa
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 07 April 2011 - 03:45 PM

Is there an option in the Check for updates window to see Paid updates? I'm using Accordance 9.2.1, and when I use Check for Updates, there's a toggle switch just above the list of possible upgrades: the left side says "Free" and the right says "Paid."

I think that was added in Accordance 9, but it might also be an option in Accordance 8.

Lorinda

Running Accordance on:
Mac 10.11 (El Capitan)
iOS 9 (iPad & iPhone)
Windows 10

[Vista Home Premium before 3/20/2016]


#12 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 4,851 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows

Posted 07 April 2011 - 04:48 PM

In Accordance 8 the Paid upgrades were called Nondownloadable updates. But, the Atlas has never shown up in either. Atlas upgrades were only done through Easy Install, which is in Accordance 9 only. Moondougie, you definitely are running an older version of the Atlas. If you don't already have Accordance 9, I highly recommend it for a variety of features in addition to Easy Install. If you have 9, but the old Check for Updates dialog, you should upgrade at least to 9.2.1, which is a free upgrade for 9 users.

I believe, based on what you posted in About the Atlas..., you are running one of the first, low resolution releases, now called the Atlas Sampler. To get to the updated high resolution content is a paid upgrade found here:
http://www.accordanc...d=Atlas 2.2-up1

However, neither version of the Atlas requires 9, so if you don't want to pay for that at this time, you don't have to. I believe they require Accordance 7.4.2 or higher.
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#13 Moondougie

Moondougie

    Member

  • Active Members
  • Pip
  • 37 posts
  • Accordance Version:8.x

Posted 07 April 2011 - 05:01 PM

I'm running 9.3 and since it sounds like I've got the old version, I'll likely upgrade - do I get the "Bible Atlas 2.2 -upgrade from release 1" for $39 - which looks like it requires a disc to install - which disc do I need to find to install it once I buy (if that's the right one to get in my case.)

#14 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 10,671 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS

Posted 07 April 2011 - 11:16 PM

With Accordance you can simply use easy install once you have purchased the upgrade. No need for any disk.
Helen Brown
OakTree Software

#15 Moondougie

Moondougie

    Member

  • Active Members
  • Pip
  • 37 posts
  • Accordance Version:8.x

Posted 07 April 2011 - 11:30 PM

can I use Easy Install even when the website doesn't include that option in the popup menu? If so, which option do I select in the popup - just select install from disc I already own and then Accordance will let me Easy Install anyway?

#16 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 10,671 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS

Posted 07 April 2011 - 11:32 PM

Yes, that's fine. If there is any question just leave a note for the sales associate.
Helen Brown
OakTree Software

#17 Moondougie

Moondougie

    Member

  • Active Members
  • Pip
  • 37 posts
  • Accordance Version:8.x

Posted 08 April 2011 - 07:01 PM

COOL! Thanks - it's exactly what I did and it worked famously, though it had to be handled (the order) manually, so it took a little longer, but hey, it worked!

Is the website going to be updated at some point to allow us to choose Easy Install as an option on all the modules?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users