Jump to content


Photo

copying into Word issues


  • Please log in to reply
2 replies to this topic

#1 mhanel

mhanel

    Member

  • Active Members
  • Pip
  • 32 posts
  • Gender:Male
  • Accordance Version:13.x
  • Platforms:Windows, Android

Posted 21 March 2020 - 08:37 PM

Not sure if I'm doing this wrong, or there's an error. 

 

I open Word and do the Control-Alt-A trick to get the Get Verses pop up

 

copying ESVS Eph 5:1-4

Use Citation Format checked

Match formatting checked

 

in Preferences I have

Suppress poetry and Hide superscripts checked

under Citation Reference I have ( ) as Markers, Entire Citation selected

Location: Below Citation only "Include text abbreviation" checked

 

 what I get is this:

 

“Therefore be imitators of God, as beloved children.And walk in love, as Christ loved us and gave himself up for us, a fragrant offering and sacrifice to God.

But sexual immorality and all impurity or covetousness must not even be named among you, as is proper among saints.Let there be no filthiness nor foolish talk nor crude joking, which are out of place, but instead let there be thanksgiving.”

(Ephesians 5:1–4 ESV)

https://accordance.b...d/ESVS#Eph._5:1

 

problems/questions

 

1) No superscripts are printed. That's good. But where the superscripts should be, there is no space at all, so the period after children. immediately precedes And. there should be a space there and in all other places

 

2) I do not have "include 'accord:// location URL" selected, so why does it print it?

 

Are there other settings I'm missing?


  • Silas Marrs likes this

#2 Silas Marrs

Silas Marrs

    Platinum

  • Accordance
  • 718 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:13.x
  • Platforms:Mac OS X, Windows

Posted 22 March 2020 - 11:54 PM

I don't think you're doing anything wrong.  These look like bugs.  I'll fix.


  • mhanel likes this

#3 Silas Marrs

Silas Marrs

    Platinum

  • Accordance
  • 718 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:13.x
  • Platforms:Mac OS X, Windows

Posted 24 March 2020 - 01:58 PM

Would you be able to test two things for me if you get a chance?

 

  1. If you check then uncheck the box for the location URL, then hit ok in your preferences, does the second problem go away?
  2. Is the space totally missing, or is it just that it became a small superscript?  When I try to reproduce, the space becomes the style of the now removed verse superscript, making it very small, but doesn't disappear. I think there's an option in Word to show invisibles so you can tell.  I can fix the style bug, but I want to be sure yours isn't some third bug that I can't reproduce.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users