Jump to content


Photo

Where is the file for the "ESVS" text? (Windows Prompt)

windows error cant start loops

  • Please log in to reply
2 replies to this topic

#1 jdemps76

jdemps76

    Member

  • Active Members
  • Pip
  • 10 posts
  • Accordance Version:11.x
  • Platforms:Windows, iOS

Posted 11 April 2020 - 02:49 PM

I just upgraded from 12 to 13.05 and upon launching the program loads and then immediately displays a windows explorer box titled "Where is the file for the 'ESVS' text?"

 

When I navigate to the directory Modules>Texts>ESVS.atext and click open I receive the following info box:

 

Cannot complete an operation in the file "C:\ProgramData\Accordance\Modules\Texts\ESVS.atext", since that file is locked.

 

Once I click 'OK' the original explorer box reopens. If I click 'Cancel' the explorer box just opens again and I am unable to use the program.

 

I've run accordance in Safe Mode selecting:

Remove startup session

Remove 'General' Settings

Rebuild 'Texts' Settings

Rebuild 'Tools' Settings

Clear Library Cache

Clear Research Cache

Clear cached downloads

 

Still the issue persists.

 

Your help is greatly appreciated.



#2 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 6,410 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:13.x
  • Platforms:Mac OS X, Windows, iOS

Posted 11 April 2020 - 04:24 PM

I recommend you remove the ESVS module from your Library, open up Easy Install, and redownload it.  That should help fix the errant text.


Joel Brown

By day: Lead Software Engineer at Accordance
By night: Freelance Trombonist


#3 jdemps76

jdemps76

    Member

  • Active Members
  • Pip
  • 10 posts
  • Accordance Version:11.x
  • Platforms:Windows, iOS

Posted 11 April 2020 - 04:45 PM

Thank you, Joel.

 

I could not remove the module from within Accordance because it kept looping to look for the file, forcing focus on the explorer window.

 

Browsing the directory I did notice the ESVS file and Info file were no longer in the ESVS.atext folder. Unfortunately I did a complete uninstall/re-install (still downloading). My impatience seems to have gotten the better of me.







Also tagged with one or more of these keywords: windows, error, cant start, loops

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users