Jump to content


ESV version without cf in text

  • Please log in to reply
3 replies to this topic

#1 óDan



  • Members
  • Pip
  • 2 posts
  • Accordance Version:8.x

Posted 27 February 2009 - 10:25 PM

Is there a way to copy the esv text without the cross reference letters.

I like to paste to the word processor & all the cross references transfer as normal letters.


#2 David Lang

David Lang


  • Accordance
  • 794 posts
  • Gender:Male
  • Location:Mount Dora, FL
  • Interests:Accordance development, writing, spending time with my wife and five kids
  • Accordance Version:9.x

Posted 27 February 2009 - 11:12 PM

The Copy As submenu of the Edit menu gives you a variety of ways to customize the way text is copied. Copy As No Superscript will copy the text exactly as it appears except for the superscripts marking notes and cross-references. Copy As Citation lets you copy the text in according to a predefined citation format. The default for citations is to remove the superscripts.

If you want to hide the superscript characters in Accordance itself, you can do that using the display settings.
David Lang
Accordance Developer

Feet to Follow, Eyes to See

Macs in the Ministry

Leader of the "Lang Gang"

#3 Rod Decker

Rod Decker


  • Active Members
  • PipPipPipPip
  • 251 posts
  • Gender:Male
  • Location:Pennsylvania
  • Accordance Version:10.x

Posted 28 February 2009 - 01:39 PM

I have Preferences/Citations set to "Hide superscripts"--but when I copy from ESV and paste into Word, the superscripts *are* pasted. If I use the right click menu and select "Copy without superscripts" it works as expected (i.e., no superscripts are pasted). Is there some other setting that affect this? From your comments, Dave, I'd assume my pref setting should paste without the superscripts--but it doesn't.
Rodney J. Decker, ThD
Professor of NT & Greek
Baptist Bible Seminary

#4 Helen Brown

Helen Brown


  • Admin
  • 10,022 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 28 February 2009 - 02:51 PM

Hiding the superscripts is not the same as copying without them, and when you hide them they are replaced by spaces which is OK on screen but not acceptable for pasting, hence the separate command.
Helen Brown
OakTree Software

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users