Jump to content


Photo

Snow Leopard Troubles & Accordance


  • Please log in to reply
15 replies to this topic

#1 tlw5560

tlw5560

    Bronze

  • Active Members
  • PipPip
  • 61 posts
  • Gender:Male
  • Location:Georgia

Posted 05 September 2009 - 10:50 AM

I am having problems with Accordance 8.3 loading since I updated to Snow Leopard. It takes several minutes to load. After I click on Accordance in the Dock I get the spinning ball--the menu bar shows up but nothing else happens for a while. Everything seems to work afterward. Any clues?

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 10,673 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS

Posted 05 September 2009 - 10:53 AM

You can try removing the Startup session from user/Library/Preferences/Accordance Preferences.
Helen Brown
OakTree Software

#3 tlw5560

tlw5560

    Bronze

  • Active Members
  • PipPip
  • 61 posts
  • Gender:Male
  • Location:Georgia

Posted 05 September 2009 - 12:16 PM

You can try removing the Startup session from user/Library/Preferences/Accordance Preferences.


Thanks for responding on a weekend. Tried this, got more of the same.

#4 Dewayne Davis

Dewayne Davis

    Bronze

  • Active Members
  • PipPip
  • 66 posts

Posted 14 September 2009 - 06:37 AM

I am having a similar problem after using the Migration assistant to move to a new Macbook Pro. After I click on the icon on the bar, it takes a long time to actually start the program; about a minute. After that, it seems to work fine. Deleting the startup session did not mak a difference. It did not do this on the other Macbook Pro even after the SL upgrade.

Edited by Dewayne Davis, 14 September 2009 - 06:45 AM.


#5 Dewayne Davis

Dewayne Davis

    Bronze

  • Active Members
  • PipPip
  • 66 posts

Posted 15 September 2009 - 08:57 PM

I got another MacBook pro from MacMall, pulled the hard drive and put in the one from the other MacBook, and the problem went away. I don't know that I could tell you why.

#6 Dewayne Davis

Dewayne Davis

    Bronze

  • Active Members
  • PipPip
  • 66 posts

Posted 16 September 2009 - 08:43 PM

It seems that I spoke too soon. It is still taking a minute or so to load. It loaded immediately just the one time. Very strange.

#7 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 10,673 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS

Posted 18 September 2009 - 08:20 AM

Does the upgrade to 8.3.2 speed things up? If not, please contact us off forum so that we can see what is happening.
Helen Brown
OakTree Software

#8 tlw5560

tlw5560

    Bronze

  • Active Members
  • PipPip
  • 61 posts
  • Gender:Male
  • Location:Georgia

Posted 18 September 2009 - 12:38 PM

Does the upgrade to 8.3.2 speed things up? If not, please contact us off forum so that we can see what is happening.


I have upgraded to 8.2.3 and all is running well. The Accordance support is outstanding. Thanks.

#9 Dewayne Davis

Dewayne Davis

    Bronze

  • Active Members
  • PipPip
  • 66 posts

Posted 18 September 2009 - 03:58 PM

First load after upgrade, 8 seconds, with 5 tabs consisting of 27 linked resources and a search all tab. Subsequent program starts, 2 seconds. Thanks.

#10 solafide

solafide

    Member

  • Members
  • Pip
  • 3 posts
  • Accordance Version:8.x

Posted 03 June 2010 - 05:43 PM

I am having the same problem. I just bought the most recent MacBook Pro (running Snow Leopard) and am running Accordance 8.4.6. When I try to load up Accordance, the rainbow spinning ball appears and nothing happens for close to a minute. Then eventually, the program loads and everything seems fine. Any ideas why it takes so long to load up the program?

#11 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 10,673 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS

Posted 03 June 2010 - 07:47 PM

Try renaming the user/Library/Preferences/Accordance Preferences/Startup session and see if it loads more quickly with the default window.
Helen Brown
OakTree Software

#12 solafide

solafide

    Member

  • Members
  • Pip
  • 3 posts
  • Accordance Version:8.x

Posted 03 June 2010 - 07:54 PM

What do you mean by "renaming the user/Library/Preferences/Accordance Preferences/Startup session"? How do I do that?

#13 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 10,673 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS

Posted 03 June 2010 - 07:57 PM

You navigate to that folder and find that file, select it and press return, and add something to the end of the name, such as -1.
Helen Brown
OakTree Software

#14 solafide

solafide

    Member

  • Members
  • Pip
  • 3 posts
  • Accordance Version:8.x

Posted 03 June 2010 - 09:35 PM

I don't have that file in my Accordance Preferences folder.

#15 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 10,673 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS

Posted 04 June 2010 - 08:09 AM

I think it is best for us to set up a screenshare session with you, to see if we can diagnose the problem. Please send me a message or email with an account name for iChat, AIM, gmail, Skype, or .mac or .me.
Helen Brown
OakTree Software

#16 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 4,854 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows

Posted 04 June 2010 - 01:06 PM

As a followup:

I just worked with solafide and got him up and running again. It seems as though his Text Preferences file had gotten corrupted. Simply removing that file, allowing the clean version to be copied in fixed the problem. For any users with a similar problem, here's the diagnosis and fix:

Diagnosis:
If Accordance does open and function fine, but takes a long time to load the Library window, you may have a corrupt module preference file.

Solution:
Navigate to ~/Library/Preferences/Accordance Preferences/ and rename 'Texts' to 'Texts-old'. Then quit and reopen Accordance.
If problem is not fixed, try again with 'Tools', then 'Parallels', 'Text sets' and the others. At some point, if you find Accordance opens fine, you can restore the other preference files.
If none of them work, it is possible that even your main folder's preferences are corrupted. A similar method can be used to fix them, but be warned, you may have to re-add in your old modules.
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users