Jump to content


Auto Insert problem with Widget 1.6.2

  • Please log in to reply
3 replies to this topic

#1 Steven Foster

Steven Foster


  • Active Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:Bury, Lancs, UK
  • Accordance Version:10.x

Posted 28 September 2009 - 11:51 AM

I have recently updated to 8.3.2 (Widget 1.6.2). Since doing so I have noticed a problem using the Widget to insert text into word processing applications.
I select a reference in the WP, bring up dashboard and wait for the reference to appear in the Widget (Auto Search and Auto Insert selected on the back); when I hit the Return key, the screen returns to an Expose view (all open windows of all applications showing) instead of the WP window I just left. The text is correctly inserted in the WP document, but I have to click on that window to bring it to the front from Expose.
This happens with all WP applications I've tried.
I'm running OS 10.5.8.
I've tried deleting the Widget and preference file and re-installing, but still have the same problem.

#2 Joel Brown

Joel Brown


  • Admin
  • 6,354 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:13.x
  • Platforms:Mac OS X, Windows, iOS

Posted 28 September 2009 - 12:09 PM

With the release of Snow Leopard, they made it very difficult for widgets to dismiss the Dashboard, thus complicating the Auto Insert ability. The best solution we could come up with is have the Widget press the F12 key, which is most people's default Dashboard key, which dismisses it. However, for you it seems that that key is tied to Expose, rather than the dashboard. You have two possible ways to fix the problem.

1: The easiest way is to change F12 to access the dashboard rather than expose. You can do this in System Preferences -> Expose and Spaces, and if you look to see which action is mapped to F12.

2: If you'd like Expose to remain at F12, send me a private message and I can show you how to edit the widget itself to use a different key to dismiss the dashboard. Its a slightly complicated procedure, but can be done for those that need F12 to be something different than the Dashboard.


Joel Brown

By day: Lead Software Engineer at Accordance
By night: Freelance Trombonist

#3 Dave Wolf

Dave Wolf


  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Accordance Version:8.x

Posted 03 March 2011 - 03:45 PM

I am having the same problem and have read many entries on the Forum addressing this issue. My Widget 1.6.2 will not copy or auto insert to my WP. I have tried all the suggestions but none have worked for more than 1 or 2 attempts.

One option that has been suggested is to revert to an earlier version of the widget - I would like to do that if someone could tell me where to download the file. I am running Accordance 8.4.7. I would even be willing to upgrade to Accordance 9 if I knew the problem would be solved. Thanks.

#4 Lorinda H. M. Hoover

Lorinda H. M. Hoover


  • Active Members
  • PipPipPipPipPip
  • 1,826 posts
  • Gender:Female
  • Location:Iowa
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS

Posted 03 March 2011 - 05:20 PM

If your WP supports Services, you might find it easier to use the Accordance Services Collection put together by Joe Weaks. That's what I've been doing instead of the widget.


Running Accordance on:
Mac 10.15 (Catalina)
iOS 13 (iPad Pro)
iOS 12 (iPhone)
Windows 10

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users