Jump to content


More installation weirdness

  • Please log in to reply
No replies to this topic

#1 DanG



  • Active Members
  • PipPipPipPip
  • 202 posts
  • Gender:Male
  • Location:Illinois
  • Accordance Version:10.x

Posted 22 September 2010 - 01:23 PM

1. Start A9. Open Easy Install
2. Download Library 9 Premier Level (note: I already had 9.0.2 installed--just not the Library modules)
3. Click Install
4. Got I/O Error #-47 (see attached)
5. So I tried to install modules by placing them manually into the correct folders. Everything in the BASIC-9.zip file installed correctly. When I tried to open Holman Treasury and Unger's Dictionary they each asked for an install code and would not accept the install code for Library 9 Premier.
6. Restart A9. Back to Easy Install… download, install. This time it all works. I’m guessing it’s because I replaced the “Cross References” module that was causing problems.

Anyway, I thought you should be aware in case anyone else runs in to the same problem.

Attached Files

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users