Jump to content


Photo

Stevens Greek display problem


  • Please log in to reply
2 replies to this topic

#1 davchrwoo

davchrwoo

    Member

  • Members
  • Pip
  • 4 posts
  • Accordance Version:8.x

Posted 24 September 2010 - 11:20 AM

Attached File  Stevens.jpg   319.49KB   4 downloads Stevens Greek tool is displaying incorrectly and even appears in the GUI of Accordance 9.0.2. So far I haven't had this problem anywhere else.

Edited by davchrwoo, 24 September 2010 - 11:24 AM.


#2 R. Mansfield

R. Mansfield

    Mithril

  • Accordance
  • 2,220 posts
  • Gender:Male
  • Location:Kentucky
  • Accordance Version:11.x

Posted 24 September 2010 - 11:23 AM

Stevens Greek tool is displaying incorrectly and even appears in the GUI of Accordance 9.0.2. So far I haven't had this problem anywhere else.


I just looked at it in 9.0.3 and it looks correct. Try upgrading and see if that doesn't solve the problem.

Rick Mansfield

Technology Evangelist

Accordance Bible Software

 

Gear for Running Accordance:

 

OS X

2014 Mac Mini - 2.6 Ghz dual core Intel Core i5, 8 GB RAM, 1 TB HDD, El Capitan/OS X Server

2015 12" MacBook - 1.3 Ghz Core M, 8 GB RAM, 512 GB SSD, Sierra

 

Windows

2014 15.6" Acer R7-572 - 1.6 Ghz Core i5, 16 GB RAM, 256 GB mSATA, 512 GB SSD, Windows 10

 

iOS

2016 iPhone 7 Plus - 256 GB, Verizon, iOS 10.x

2016 iPad Pro (12.9") - 256 GB, Verizon, iOS 10.x


#3 davchrwoo

davchrwoo

    Member

  • Members
  • Pip
  • 4 posts
  • Accordance Version:8.x

Posted 24 September 2010 - 12:38 PM

I just looked at it in 9.0.3 and it looks correct. Try upgrading and see if that doesn't solve the problem.



Everything looks good now with 9.0.3




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users