Jump to content


Easy install/update/upgrade problem


  • Please log in to reply
No replies to this topic

#1 Chuck Schneider

Chuck Schneider


  • Active Members
  • PipPipPipPipPip
  • 716 posts
  • Gender:Male
  • Location:Vienna, Austria
  • Accordance Version:11.x
  • Platforms:Mac OS X, iOS

Posted 26 April 2012 - 08:57 AM

The Accordance software on my notebook offers me a chance to upgrade ACCS to ACCS complete even though I've already purchased the module. I don't have the problem on my iMac, though.

This got me to wondering if there might be other modules that I'm missing (and didn't notice). Is there a way to refresh (or correct) the list of what Easy Install / Update / Upgrade thinks that I have on my computer?
OSX El Capitan, Version 10.11.6, iMac (Retina 5K, 27-inch, Late 2014), 4 GHz Intel Core i7, 32 GB 1600 MHz DDR3, AMD Radeon R9 M295X 4096 MB
iPad Pro 9.7, iOS 10.0.1, 256 GB

iPhone 6, iOS 10.0.1, 64 GB


Also tagged with one or more of these keywords: accs

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users