Jump to content


Unable to sync between mac and iphone/ipad

  • Please log in to reply
3 replies to this topic

#1 Hank Xu

Hank Xu


  • Members
  • Pip
  • 7 posts
  • Accordance Version:9.x

Posted 28 August 2012 - 12:08 PM

I tried to sync the contents between my mac and iphone/ipad today at home. The iphone/ipad appeared on the search for device window on my mac, and I was able to get to the dialog window where I could select which modules to sync. However, once I clicked "sync", nothing would happen and it would go back to the search for device window, and Accordance on iphone/ipad popped up a message saying "sync error: an error has occurred". I tried restarting my router, turning off firewall, but nothing has worked. The same thing happened again and again.
I am using the latest Accordance 9 and iOS accordance. Please advise. Thanks.


#2 Helen Brown

Helen Brown


  • Admin
  • 11,444 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 28 August 2012 - 12:14 PM

It is often easiest and fastest to set up a temporary "computer-to-computer" wireless network. This Apple Document describes how to do this on Lion, but applies to earlier OS as well. A password for this network is not required.

This Help file is helpful.
Helen Brown
OakTree Software

#3 Hank Xu

Hank Xu


  • Members
  • Pip
  • 7 posts
  • Accordance Version:9.x

Posted 28 August 2012 - 12:26 PM

I have tried that. The same thing happened. I was able to get to the modules selection but could not get further than that.

#4 Scott Knapp

Scott Knapp


  • Accordance
  • 1,438 posts
  • Gender:Male
  • Location:Orlando, FL
  • Accordance Version:12.x
  • Platforms:None

Posted 28 August 2012 - 01:29 PM

As a test, try turning off the syncing of your user tools, user notes, and highlight files in the desktop app syncing window when it appears. This won't remove them from your iOS device. Then try to sync over a couple of modules. if that works, turn on user tools (if any) and try syncing again. Then try user notes, and then finally highlight files. This should help us isolate where the problem may be.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users