Jump to content


Timeline will not open after Clean Install

timeline clean install

  • Please log in to reply
3 replies to this topic

#1 jrs



  • Members
  • Pip
  • 3 posts

Posted 14 November 2012 - 08:59 PM

I did a clean install with Mountain Lion and managed to reinstall Accordance by manually copying all of the folders and files to the same locations in the clean system. But it seems that only Timeline is not working correctly. It shows up as installed (grayed out) in my "Easy Install" list of purchased items, but when I choose Timeline from the file menu, nothing happens.

How can I repair it? Or how can I uninstall and then reinstall Timeline?


#2 Julia Falling

Julia Falling


  • Super Member
  • PipPipPipPipPipPip
  • 2,672 posts
  • Gender:Female
  • Location:Tennessee
  • Interests:Numerous!
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 14 November 2012 - 09:55 PM

Is it in the User Library on your Mac? (Finder > Go-Option-Library > Preferences > Accordance Preferences > Timeline) That folder will also contain Maps, Parallels, Search Ranges, etc..

If it's in the User Library on your Mac, it's installed. Find a something to open in Timeline to test it.

If it is not in your Mac's User Library (this is what I expect), does it show up in your Accordance Library window? If so, delete it from the Accordance Library and then run Easy Install again. That should take care of the problem.

Edited by Julie Falling, 14 November 2012 - 09:56 PM.

Julia Falling

13" MacBook Pro Catalina Accordance 13
mid-2017 3.5 GHz Intel Core i7 (2 cores)
16 GB RAM;
512 GB SSD

iPad Pro (11" 2020 release) iPadOS 13
128 GB
iAccord 3

iPhone 11 iOS 13
128 GB
iAccord 3

Used for backup only:
Mac mini Catalina Accordance 13
late-2012 2.3GHz Intel Core i7 (4 cores)
16 GB RAM; 1.12 TB Fusion Drive

#3 jrs



  • Members
  • Pip
  • 3 posts

Posted 26 November 2012 - 07:38 PM

Thanks for your response.

In fact, Timeline was in my Accordance Preferences folder, but it still wouldn't open in Accordance, whether I tried opening it directly or by doing a click-Lookup in Timeline.

So here's what I tried instead (it worked, so I'll give the details in case someone else has the same problem):
  • I deleted Timeline from Accordance Preferences.
  • I restarted Accordance. When I did, it repopulated my Accordance Preferences folder with Timeline.
  • I tried opening Timeline with a click-search for Elijah.
  • I got a window: "Where is the file 'Time data'?" (Note that I never got this window before. So, apparently, deleting and automatically repopulating my Preferences folder with Timeline made it happen.)
  • I first searched my hard drive and backup drive for files with "Time" or "Timeline" in the title, but I could not find one. (Obviously, it did not search my Library folder, as the next step indicates. The Library folder is normally hidden from view, and it must be excluded from searches in my System Preferences.)
  • So then I double-checked the Accordance forums and found a post from a few of days ago saying that it should be in Library/Application support/Accordance (http://www.accordanc...le&fromsearch=1). I looked in my Library, and there it was, in the Modules folder.
  • I tried opening Timeline once again and got the "Where is the file 'Time data'?" window.
  • I navigated inside the window to Users/[Me]/Library/Application support/Accordance/Modules, and selected "Time data". (*When navigating, if the Library folder doesn't appear in the user's home folder, where the Desktop, Documents, and other folders are located, then press Shift+Command+g. A little "Go to the folder:" window should pop up. Type "~/Library" and click "Go.")
  • I tried opening Timeline once again from within Accordance, and it worked this time.

#4 Ken Simpson

Ken Simpson


  • Accordance
  • 2,524 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:My grandchildren Micah, Nate and Evelyn!
    Hebrew and Greek
    Orthop├Ždic Surgery
  • Accordance Version:13.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 27 November 2012 - 01:30 AM

well troubleshot, repaired and described!
Lead Australian Accordance Demonstrator
Administrator, Accordance Exchange
Assistant Minister, Summer Hill Church

Also tagged with one or more of these keywords: timeline, clean install

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users