Jump to content


1984 G/K wanted

  • Please log in to reply
21 replies to this topic

#21 arcanemuse



  • Active Members
  • PipPip
  • 76 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 03 December 2012 - 09:24 PM

You might have a newer version. I fixed it. Everything was good but those two files. What I did was this. First I got my ollllllld iBook running 9.2. Then I downloaded 6.92. Then I installed from the cd and got 4.3. I dragged the 6.92 into that folder and fired it up. It did something to the modules so that the version 8 I had on there was able to read it. I couldn't get the two files over to my iMac from the old iBook so I networked them over to the G4 Powerbook and then was able to network in from the other end on the iMac. End result was that I managed to get the NIV Greek and Hebrew working. Triple click works now. All happy. I could not open the module files on the cd with 10. They had to be morphed by 6.92 first. End result is that it all works. Hitting command with a mouseover now gives me NIV Hebrew (or Greek) and the ZEB in the box. I only wish now that the ZEB references were able to also point to the NIV Hebrew and Greek but as I recall I wanted that fixed in the first place.... how ironic... :lol: :P
God Bless,

#22 Daniel Francis

Daniel Francis


  • Active Members
  • PipPipPipPipPip
  • 1,589 posts
  • Gender:Male
  • Location:Alberta, Canada
  • Interests:Contemplative prayer, ecological stewardship, science-fiction, and cat herding are some of my interests.
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 03 December 2012 - 10:18 PM

Just glad you got it working I wasn't aware there had been multiple editions of it.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users