Jump to content


Photo

Suppress information tips


  • Please log in to reply
8 replies to this topic

#1 Julia Falling

Julia Falling

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,899 posts
  • Gender:Female
  • Location:Tennessee
  • Interests:Numerous!
  • Accordance Version:11.x

Posted 22 March 2013 - 10:05 AM

Hey - In the General preferences I have this box checked.  Is it supposed to slow them down or squash them?  I'm still getting them, so if it's squashing, it's not working.  If it's slowing them down, I'd like it to slow them down even more!  Am I missing something?

 

Thanks!


Julia Falling

Accordance 11
MacBook Air El Capitan
mid-2013 1.7 GHz Intel Core i7 (2 cores)
8 GB RAM; 512 G SSD

Mac mini El Capitan Acc 11
late-2012 2.3GHz Intel Core i7 (4 cores)
16 GB RAM; 1.12 TB Fusion Drive

iPad Pro iOS 9
128 GB

 

iPhone 6s iOS 9

64 GB


#2 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 819 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:11.x
  • Platforms:Mac OS X, iOS

Posted 22 March 2013 - 08:37 PM

It should quash them (squash if you prefer).


Michael
Accordance on Macintosh, iPhone, and iPad

#3 Julia Falling

Julia Falling

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,899 posts
  • Gender:Female
  • Location:Tennessee
  • Interests:Numerous!
  • Accordance Version:11.x

Posted 22 March 2013 - 10:03 PM

Well, they're still there, and it's starting to annoy.


Julia Falling

Accordance 11
MacBook Air El Capitan
mid-2013 1.7 GHz Intel Core i7 (2 cores)
8 GB RAM; 512 G SSD

Mac mini El Capitan Acc 11
late-2012 2.3GHz Intel Core i7 (4 cores)
16 GB RAM; 1.12 TB Fusion Drive

iPad Pro iOS 9
128 GB

 

iPhone 6s iOS 9

64 GB


#4 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 4,198 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows

Posted 22 March 2013 - 11:24 PM

For clarification, the information tips are dialog boxes that Accordance shows to help certain functionality.  Julie, are you instead referring to the yellow alt text/tool tips boxes that appear on hover?


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#5 Julia Falling

Julia Falling

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,899 posts
  • Gender:Female
  • Location:Tennessee
  • Interests:Numerous!
  • Accordance Version:11.x

Posted 23 March 2013 - 08:17 AM

Those don't bother me too much.  There are the little yellow boxes that appear if my cursor hovers over the verse/chapter/book arrows in the lower left corner of the window.  After 9+ years with Accordance, that is one part of the interface that I really do understand.  Can I make the boxes stay gone?

 

Thanks


Julia Falling

Accordance 11
MacBook Air El Capitan
mid-2013 1.7 GHz Intel Core i7 (2 cores)
8 GB RAM; 512 G SSD

Mac mini El Capitan Acc 11
late-2012 2.3GHz Intel Core i7 (4 cores)
16 GB RAM; 1.12 TB Fusion Drive

iPad Pro iOS 9
128 GB

 

iPhone 6s iOS 9

64 GB


#6 Julia Falling

Julia Falling

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,899 posts
  • Gender:Female
  • Location:Tennessee
  • Interests:Numerous!
  • Accordance Version:11.x

Posted 02 December 2015 - 12:30 PM

The little yellow boxes have become little gray boxes.  The appear when I am about to choose an up or down arrow (Vs, Ch, Bk) in the lower left corner.  Is there something I can check to prevent their appearance?

 

Thanks!


Julia Falling

Accordance 11
MacBook Air El Capitan
mid-2013 1.7 GHz Intel Core i7 (2 cores)
8 GB RAM; 512 G SSD

Mac mini El Capitan Acc 11
late-2012 2.3GHz Intel Core i7 (4 cores)
16 GB RAM; 1.12 TB Fusion Drive

iPad Pro iOS 9
128 GB

 

iPhone 6s iOS 9

64 GB


#7 Steve Carruth

Steve Carruth

    Silver

  • Accordance
  • 145 posts
  • Gender:Male
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 02 December 2015 - 02:09 PM

Mine is behaving the same as Julie's.  The preference for this doesn't seem to work for turning them off.


Running Accordance Version: 11.x 
on:
 
MacBook Pro (Retina, 15-inch, Mid 2014)

Processor 2.8 GHz Intel Core i7

Memory  16 GB 1600 MHz DDR3

Graphics  Intel Iris Pro 1536 MB

Software  OS 10.10.3

 


#8 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 4,198 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows

Posted 02 December 2015 - 04:42 PM

These are using the standard OS X tooltips, as you'll see in many applications.  You may be able to disable them this way:

http://www.macworld....rmtooltips.html


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#9 Julia Falling

Julia Falling

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,899 posts
  • Gender:Female
  • Location:Tennessee
  • Interests:Numerous!
  • Accordance Version:11.x

Posted 02 December 2015 - 05:33 PM

Thanks, Joel.  Gave it a try.  It didn't seem to make any difference.  I did quit and restart Accordance.  I'll restart my Mac later and take another look when I've not got so much homework to do!


Julia Falling

Accordance 11
MacBook Air El Capitan
mid-2013 1.7 GHz Intel Core i7 (2 cores)
8 GB RAM; 512 G SSD

Mac mini El Capitan Acc 11
late-2012 2.3GHz Intel Core i7 (4 cores)
16 GB RAM; 1.12 TB Fusion Drive

iPad Pro iOS 9
128 GB

 

iPhone 6s iOS 9

64 GB





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users