Jump to content


Photo

Accordance for iOS 1.6.3 Update Live!

iOS Update 1.6.3

  • Please log in to reply
3 replies to this topic

#1 Timothy Jenney

Timothy Jenney

    Mithril

  • Accordance
  • 2,595 posts
  • Gender:Male
  • Location:sunny Winter Haven, FL
  • Interests:a great cup of coffee, sci-fi, jazz and the blues, kayaking, camping, fishing and the great outdoors
  • Accordance Version:11.x
  • Platforms:Mac OS X, iOS

Posted 18 April 2013 - 10:14 AM

Hi, Everyone!

 

Bible Study with Accordance version 1.6.3 is now live in Apple's App Store. This free upgrade adds a number of new features and tweaks and eliminates some of those pesky bugs.

 

Download it today!


Blessings,
"Dr. J"

Timothy P. Jenney, Ph. D.
"Lighting the Lamp" Host and Producer

Academic Licensing Assistant

 

iMac: Late 2014 27" 5k display, 4.0 GHz quad core i7, 24 GB RAM, 500 GB SSD,  AMD Radeon R9 M295X 4096 MB, OSX 10.11, El Capitan

MBP: Early 2011 17" MBP (8,3), 2.3 GHz quad core i7, 16 GB RAM, 480 SSD  + 1.5 TB HD, AMD Radeon HD 6750M, OSX 10.11, El Capitan

iPhone 6 plus: 64 GB, iOS 9.0.2


#2 MartinClay

MartinClay

    Bronze

  • Active Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Location:Sussex, England
  • Accordance Version:10.x

Posted 18 April 2013 - 04:59 PM

Any chance of a more specific list of new features? I don't quite understand the description in the App Store.

#3 Scott Knapp

Scott Knapp

    Platinum

  • Accordance
  • 1,325 posts
  • Gender:Male
  • Location:Orlando, FL
  • Accordance Version:10.x

Posted 21 April 2013 - 02:36 PM

Martin,

 

The update mostly addresses bugs we found in gathering the appropriate content to display in the instant details view.  For example, we would have occasional failures where the English gloss would not get displayed in the instant details view for selected words in an original language text module. 

 

For key numbered texts, we've been displaying information about the underlying lemma of the selected word if the user had the BHS-W4 and/or GNT-T text modules also installed.  But really, any appropriate grammatically tagged text could be used.  So we expanded the OT list to include HMT-W4 and BHS-T modules and the NT list to include NA27-T and UBS4-T modules.

 

Is that any clearer?



#4 MartinClay

MartinClay

    Bronze

  • Active Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Location:Sussex, England
  • Accordance Version:10.x

Posted 21 April 2013 - 04:22 PM

Hello Scott Yes that helps. Many thanks Martin





Also tagged with one or more of these keywords: iOS, Update, 1.6.3

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users