Jump to content


Photo

7 churches


  • Please log in to reply
9 replies to this topic

#1 eric in redding

eric in redding

    Member

  • Active Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Redding, CA
  • Accordance Version:10.x

Posted 06 June 2008 - 12:29 PM

Does anyone know what the "Seven Churches" layer in the map module is supposed to show? My assumption was it would show the 7 churches of Rev 1:11. However it only shows 4 of those churches. It also shows 3 other places 2 of which are down in Egypt.

Thanks

Eric

Mac OS X.6.8

Accordance 10.4.x

 

http://www.casefortorah.com


#2 Kit

Kit

    Silver

  • Active Members
  • PipPipPip
  • 117 posts
  • Gender:Male
  • Interests:Hebrew, Greek, Textual Criticism, Church History, OT, NT, Dead Sea Scrolls, Ancient history
  • Accordance Version:11.x

Posted 06 June 2008 - 01:24 PM

Does anyone know what the "Seven Churches" layer in the map module is supposed to show? My assumption was it would show the 7 churches of Rev 1:11. However it only shows 4 of those churches. It also shows 3 other places 2 of which are down in Egypt.

Thanks

Eric


Hi Eric,
Same here. Would it be a bug? Also, Every time I open the model of Five Cities, Accordance will quite suddenly.
Chris

#3 eric in redding

eric in redding

    Member

  • Active Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Redding, CA
  • Accordance Version:10.x

Posted 06 June 2008 - 01:54 PM

Hi Eric,
Same here. Would it be a bug? Also, Every time I open the model of Five Cities, Accordance will quite suddenly.
Chris


Yup, you are right. I just tried to open Five Cities and Accordance quit.

I tried removing the Map preferences but no change.

Mac OS X.6.8

Accordance 10.4.x

 

http://www.casefortorah.com


#4 Mike Garrity

Mike Garrity

    Gold

  • Accordance
  • 339 posts
  • Gender:Male
  • Location:Florida
  • Accordance Version:10.x

Posted 06 June 2008 - 02:25 PM

Hey Guys,

Sorry for the slow response!

I was able to reproduce the crash. There is a problem in the code when drawing one of the arcs in 'Five Cities'. For now, I would avoid using this layer.

I was able to fix the problem in the code. There are a couple other bugs we are looking at and I would expect an update soon.

Mike

#5 Joe Weaks

Joe Weaks

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,085 posts
  • Gender:Male
  • Location:Odessa, TX
  • Interests:I like things that are Orange, and possibly Blue.
  • Accordance Version:11.x

Posted 06 June 2008 - 03:35 PM

I came here to report the crash, but alas it is already discovered.

However, I don't have the 7 churches layer! :(

#6 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,499 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 06 June 2008 - 04:09 PM

The seven churches is a defined Custom layer in the Site layers. Mine is the same so somehow the Map Data file is corrupt. This, however, is an easy fix. Open Define Custom Layers and reset the cities to those mentioned in the letters to the seven churches in Rev 2-3, and the layer will appear correctly.
Helen Brown
OakTree Software

#7 Charles Stock

Charles Stock

    Silver

  • Active Members
  • PipPipPip
  • 179 posts
  • Gender:Male
  • Location:Pennsylvania
  • Accordance Version:9.x

Posted 07 June 2008 - 06:50 AM

The seven churches is a defined Custom layer in the Site layers. Mine is the same so somehow the Map Data file is corrupt. This, however, is an easy fix. Open Define Custom Layers and reset the cities to those mentioned in the letters to the seven churches in Rev 2-3, and the layer will appear correctly.


This made me curious. I started on the layer, The Sea People, which displayed properly. When I attempted to change to any other layer, in this case, Alexander's Empire. The program crashed twice.

Seven Churches displays properly as a Site. I don't have it in Layers box. I am running Atlas, version 2.

#8 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,499 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 07 June 2008 - 07:48 AM

There is a bug in the program affecting User Layers, for which we will shortly release a fix. This is not connected to the Seven Churches site layer which is due to an error in the Map settings and can easily be corrected by the user.
Helen Brown
OakTree Software

#9 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,499 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 10 June 2008 - 05:50 PM

I have posted a corrected map settings file here. This gives you the correct layer for the Seven Churches, and also includes the Geography of Jerusalem which was missing from the layers of first release of Atlas 2 in January 2006. Please follow the instructions carefully and remove all old map settings.

Note that this will replace any layers or sets that you have customized (except User Layers), so you may prefer just to go in and add the correct sites to that one custom layer.
Helen Brown
OakTree Software

#10 Rick Yentzer

Rick Yentzer

    Silver

  • Active Members
  • PipPipPip
  • 134 posts
  • Gender:Male
  • Location:Boston, Georgia
  • Interests:Bible, family, reading, philosophy, apologetics, theology, markup, coding and programming
  • Accordance Version:10.x

Posted 13 June 2008 - 08:26 PM

I have posted a corrected map settings file here. This gives you the correct layer for the Seven Churches, and also includes the Geography of Jerusalem which was missing from the layers of first release of Atlas 2 in January 2006. Please follow the instructions carefully and remove all old map settings.

Note that this will replace any layers or sets that you have customized (except User Layers), so you may prefer just to go in and add the correct sites to that one custom layer.


Worked as expected. Thanks.
"I'm not afraid of failure. I'm afraid to succeed in something that isn't important." William Carey




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users