Jump to content


Photo

Updater Fixes in 8.1.3


  • Please log in to reply
No replies to this topic

#1 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,758 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 07 December 2008 - 08:40 PM

We posted many module updates on this new website, but the larger files caused Accordance to crash. 8.1.3 corrects this problem. OS 10.4-5 users should first upgrade to 8.1.3 and then run the module updates.

All Library, Bible Unlock and Bible Reference modules that were updated on the Primary 8.1 DVD can now be downloaded automatically by Accordance. We do encourage scholars to get the latest disk as only the BHS-W4, GNT-T, and LXX1 updates are posted. All the other updates, and all the new modules, are only available on the DVD or CD set.
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users