Jump to content


Photo

Accordance Widget and 10.6 Snow Leopard


  • Please log in to reply
3 replies to this topic

#1 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,699 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted 28 August 2009 - 08:19 PM

Unfortunately, it seems that the widget has been made incompatible with Snow Leopard. We are currently working on a fix and will post back here with the status. For those that absolutely depend on the widget, you may want to wait a few days before upgrading to Snow Leopard.
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#2 sbc

sbc

    Member

  • Members
  • Pip
  • 6 posts
  • Accordance Version:8.x

Posted 09 December 2009 - 02:09 PM

Unfortunately, it seems that the widget has been made incompatible with Snow Leopard. We are currently working on a fix and will post back here with the status. For those that absolutely depend on the widget, you may want to wait a few days before upgrading to Snow Leopard.


Is the widget available yet?

#3 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,699 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted 09 December 2009 - 02:12 PM

Yes, it is available for download at this link. This should have the Snow Leopard compatibility fixed. Apologies for not updating this topic sooner.
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#4 sbc

sbc

    Member

  • Members
  • Pip
  • 6 posts
  • Accordance Version:8.x

Posted 09 December 2009 - 02:16 PM

Thank you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users