Accordance Program Downloads

Version 10
Accordance Services Set
Version 9

Version 8
Font Fixer Utility
Accordance Widget
Legacy Program Updates


Accordance Version 10.4.3.2 (July 18, 2014)

*Alternate download links available below

Mac: Version 10 requires Mac OS 10.6 or above. Users on earlier systems including the 68K version of the PC emulator cannot upgrade to version 10.

Download 10.4.3.2 Accordance (OS 10.6 +) 65 MB and then run Easy Install in the Accordance menu to download the new modules separately.*

Please do not download this file to upgrade the Mac AppStore version of Accordance.

Windows: Version 10 requires XP or above.

Download 10.4.3.2 Accordance 50 MB and then run Easy Install in the Utilities menu to download the new modules separately.*

Future free App and content upgrades will be downloaded by Accordance itself.

* If you are unable to download 10.4.3.2 from the above links, please use these alternate links for Mac and for Windows installers. The Windows file will need to be extracted and run after download.

The MacAppStore version is downloaded, installed, and upgraded separately from the version purchased directly from Accordance.

Accordance 10 upgrades Accordance 9 on Mac. For earlier versions please download and run the installers and the application for versions 8 and 9 before running 10. Request the needed unlock codes after you purchase 10.

See the Help files in Accordance for comprehensive help getting started and using all the windows and features.

Accordance 10 is a paid upgrade from earlier versions. Review the new features or watch the latest podcasts.


Accordance Services Set (July 2, 2014)

This file provides Services that allow other Mac applications to link to Accordance 10.4.3 and up via the Services menu. It includes instructions, as do the Help files.

Download Accordance Services Set.zip, unstuff and follow the instructions.


Accordance Version 9.6.6 DMGs and Installers (August 16, 2012)

These files will upgrade an existing 8 or 9 installation of Accordance. Accordance 9 will require an unlock code.

OS 10.6 and up Intel

OS 10.4 and 10.5
Universal

Classic OS 9, 8, or 7 or PC with Emulator

Version 9.6.6 Program DMGs and Installers

Accordance 9.6.6 Universal.dmg
(44 MB)

9.6.6 68K installer.sit
(5 MB)

Starter Installer 44 MB and Starter Completer Installer 54 MB: free modules.

Accordance Help 68K ZIP (35 MB)
Download separately to open in your browser. Updated for 9.6.

Emulator Manual for installing the BasiliskII emulator and running Accordance on a PC.

Read about the new features in Accordance 9.6. Also see the New features in version 9. and New features since 9.0. Check the installation details.

Notes:

  • Accordance 9 cannot directly upgrade Accordance 7 or earlier. Please contact the office for a free code for version 8 before installing version 9.
  • The OS X version of 9 requires OS 10.4.9.
  • If you experience font problems, please try the Font Fixer below, or download the new Accordance fonts.pdf and follow the instructions there.

Accordance Version 8.4.7 Program Installers (July 21, 2010)

 

OS 10.3.9 and up
Universal

Classic OS 9, 8, or 7 or PC with Emulator

Version 8.4.7 Program Installers

Free Starter Package of Modules for version 8

No unlock code is required if you already have version 8 installed.

Note:The OS X version of 8.3 and up requires OS 10.3. For earlier systems either use the 68K version in Classic, or download the 8.0.5 PPC installer.dmg


Font Fixer Utility for OS X (updated Nov 28, 2012)

The Font Fixer utility removes all old copies of all our Accordance fonts, and reinstalls only the latest TrueType fonts in OS X. It is intended for people whose Greek, Hebrew, or other fonts are not displaying correctly. The Accordance fonts.pdf explains the common problems and solutions. The Font Fixer is for those people who still have problems after installing the latest version, or those who wish to use Accordance fonts outside Accordance.


Accordance Widget (version 1.6.7, upgraded January 8, 2014)

Version 1.6.7 is compatible with Mountain Lion (OS X 10.8) and partially compatible with Mavericks (OS X 10.9).


Legacy Program Updates

Accordance Version 7.4.2 Program Installers (December 2, 07 and April 18, 08)

OS X (April 08)

OS 9

OS 8 or 7
or PC with Emulator

No unlock code is required if you already have version 7.x installed. This version upgrades and corrects bugs in earlier versions of 7.

Notes:

  • The installer will upgrade your current Accordance folder, program, fonts, and Help files. See the new features since 7.0. All significant changes are documented in the What's New? section of the Help.
  • If you experience font problems, please try the Font Fixer above, or download the new Accordance fonts.pdf and follow the instructions there.
  • The installer also installs new Greek roots, Greek words, Hebrew words, and Hebrew roots files for use with the grammatically tagged texts.

Program Updaters to version 6.9.2 (from any version of Accordance 6) (Feb 6, 06)

No unlock code is required if you already have version 6.x installed. This version upgrades and corrects bugs in earlier versions of 6.

OS X

OS 9

OS 8 or 7
or PC with Emulator